Обновите PHP 5.1.x до PHP 5.3 в CentOS 5.6

Большинство CMS, включая WordPress, иметь как минимум требование установить более новую версию PHP 5.1.x на веб-сервере. В приведенном ниже руководстве мы покажем вам несколько простых шагов, с помощью которых вы сможете выполнить обновление с PHP 5.1.x до PHP 5.3 на Linux CentOS 5.6. 1. В первую очередь вы должны Подробнее

ИСПРАВИТЬ ПРОБЛЕМУ: на вашем сервере работает PHP версии 5.1.6, но WordPress 3.2.1 требуется не менее 5.2.4.

Не все знают, что для установки или обновления до более новой версии WordPress 3.2, на веб-сервере должна быть установлена ​​более новая версия PHP 5.2.4. Если на сервере установлена ​​версия PHP старше 5.2.4, при установке версии… Подробнее